Download

Download AutosyncDB v2.1.0.63

Release Date: 2017-07-25

Download Link

  AutosyncDB v2.1.0.63   

Release Status

The latest release

System Requirements

Windows: x32/x64 XP SP3/Vista SP1/7 SP1/8/10/2003 SP2/2008/2012/2016

Depends on

.Net Framework v4.0. The AutosyncDB Setup Wizard downloads and installs it, if it is not already installed.

Works with

SQL Server 2005/2008/2012/2014/2016

License

You must select the license type after installation:

Full Trial
14-days evaluation version
Free Light
for databases which contain no more than 30 tables
Full Pro
without restrictions

  Buy Full PRO  for 42$   
License agreement

What new

AutosyncDB depends on .Net Framework 4. In some cases, you may need to install it manually. For more information and requirements see https://www.microsoft.com/en-US/download/details.aspx?id=17718.